LMC Technologies - Internet – Incident details

All systems operational

Internet

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Internet

Major outage from 12:38 PM to 2:46 PM

Updates
  • Update
    Update

    Reason For Outage on 24.07.24

    The supplier has informed us that they had a power issue on a bank of servers at one of their data centres. This caused stale sessions on the broadband connections. If you still do not have any service, please power down the router for 30 minutes.

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    There has been identified as a DNS outage. We can see services now coming back online and will continue to monitor the issue

  • Identified
    Identified

    The supplier is still working on a resolution to the issue and hopes to have it resolved as soon as possible

  • Update
    Update

    The supplier is still investigating the outage.

  • Investigating
    Investigating

    One of our upstream broadband suppliers is having issues affecting some of customers. We are currently investigating this incident.