LMC Technologies - Outage – Incident details

All systems operational

Outage

Resolved
Major outage
Started 9 days agoLasted about 5 hours

Affected

Inbound Calls

Major outage from 1:39 PM to 6:34 PM

Outbound Calls

Major outage from 1:39 PM to 6:34 PM

Web Interface

Major outage from 1:39 PM to 6:34 PM

Busy Lamp

Major outage from 1:39 PM to 6:34 PM

Handset Provisioning

Major outage from 1:39 PM to 6:34 PM

Wallboards

Major outage from 1:39 PM to 6:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The system is now up and working. A reason for outage will be issued after a thorough investigation

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have become aware of an outage on one of the upstream providers. We are currently investigating this incident.