LMC Technologies - Internet – Incident details

All systems operational

Internet

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Internet

Major outage from 10:15 AM to 11:11 AM, Operational from 11:11 AM to 12:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing traffic levels return to normal and getting reports that normal service is resuming. We are awaiting for an all clear from networks teams and monitoring the situation. Further updates to follow by 14:00

  • Update
    Update

    As this is identified as a DNS issue a work around would be to set your computers local DNS to google using Preferred 8.8.8.8 and Alternate 8.8.4.4

  • Update
    Update

    Network teams have confirmed that the issue is related to one of the DNS servers we manage and investigation is underway.

  • Identified
    Identified

    We are aware of an issue nationally with Internet services where although phone services do work the associated Internet service is not working. We are currently investigating this with our suppliers, but please check with your supplier should it not be supplied by us.

    This has been raised as a P1 network event for investigation.