LMC Technologies - Internet Outage – Incident details

All systems operational

Internet Outage

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Internet

Partial outage from 11:50 AM to 12:14 PM, Operational from 12:14 PM to 12:42 PM

Updates
  • Resolved
    Resolved

    We can see traffic operating normal now.

  • Monitoring
    Monitoring

    We can see the connections slowly resolving.

  • Investigating
    Investigating

    We are currently investigating this incident. Awaiting updates from provider networks